CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register   Reset Password   Activate Account
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In July 2010

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2010-2926 89 1 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in sNews 1.7 allows remote attackers to execute arbitrary SQL commands via the category parameter.
2 CVE-2010-2925 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Freeway CMS 1.4.3.210 allows remote attackers to execute arbitrary SQL commands via the ecPath parameter.
3 CVE-2010-2924 89 1 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in myLDlinker.php in the myLinksDump Plugin 1.2 for WordPress allows remote attackers to execute arbitrary SQL commands via the url parameter. NOTE: some of these details are obtained from third party information.
4 CVE-2010-2923 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the YouTube (com_youtube) component 1.5 for Joomla! allows remote attackers to execute arbitrary SQL commands via the id_cate parameter to index.php.
5 CVE-2010-2922 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in default.asp in AKY Blog allows remote attackers to execute arbitrary SQL commands via the id parameter.
6 CVE-2010-2921 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Golf Course Guide (com_golfcourseguide) component 0.9.6.0 beta and 1 beta for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a golfcourses action to index.php.
7 CVE-2010-2920 22 2 Dir. Trav. 2010-07-30 2010-08-02
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in the Foobla Suggestions (com_foobla_suggestions) component 1.5.1.2 for Joomla! allows remote attackers to read arbitrary files via directory traversal sequences in the controller parameter to index.php.
8 CVE-2010-2919 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the StaticXT (com_staticxt) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter to index.php.
9 CVE-2010-2918 94 2 Exec Code File Inclusion 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in core/include/myMailer.class.php in the Visites (com_joomla-visites) component 1.1 RC2 for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the mosConfig_absolute_path parameter.
10 CVE-2010-2917 79 2 XSS 2010-07-30 2010-08-02
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in index.php in AJ Square AJ Article 3.0 allow remote attackers to inject arbitrary web script or HTML via the (1) emailid, (2) fname, (3) lname, (4) company, (5) address1, (6) address2, (7) city, (8) state, (9) zipcode, (10) phone, and (11) fax parameters in an update action. NOTE: some of these details are obtained from third party information.
11 CVE-2010-2916 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in news.php in AJ Square AJ HYIP MERIDIAN allows remote attackers to execute arbitrary SQL commands via the id parameter.
12 CVE-2010-2915 89 2 Exec Code Sql 2010-07-30 2010-08-02
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in welcome.php in AJ Square AJ HYIP PRIME allows remote attackers to execute arbitrary SQL commands via the id parameter.
13 CVE-2010-2914 79 XSS 2010-07-30 2010-08-02
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in nessusd_www_server.nbin in the Nessus Web Server plugin 1.2.4 for Nessus allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
14 CVE-2010-2913 200 +Info 2010-07-30 2010-08-12
2.1
None Local Low Not required Partial None None
The Citibank Citi Mobile app before 2.0.3 for iOS stores account data in a file, which allows local users to obtain sensitive information via vectors involving (1) the mobile device or (2) a synchronized computer.
15 CVE-2010-2912 89 2 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Kayako eSupport 3.70.02 allows remote attackers to execute arbitrary SQL commands via the _a parameter in a downloads action.
16 CVE-2010-2911 89 2 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in Kayako eSupport 3.70.02 allows remote attackers to execute arbitrary SQL commands via the newsid parameter in a viewnews action.
17 CVE-2010-2910 89 2 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Ozio Gallery (com_oziogallery) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the Itemid parameter to index.php.
18 CVE-2010-2909 89 1 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in ttvideo.php in the TTVideo (com_ttvideo) component 1.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the cid parameter in a video action to index.php.
19 CVE-2010-2908 89 2 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Joomdle (com_joomdle) component 0.24 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the course_id parameter in a detail action to index.php.
20 CVE-2010-2907 89 2 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Huru Helpdesk (com_huruhelpdesk) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the cid[0] parameter in a detail action to index.php.
21 CVE-2010-2906 89 1 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in articlesdetails.php in ScriptsFeed and BrotherScripts (BS) Scripts Directory allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2010-2905.
22 CVE-2010-2905 89 1 Exec Code Sql 2010-07-28 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in info.php in ScriptsFeed and BrotherScripts (BS) Scripts Directory allows remote attackers to execute arbitrary SQL commands via the id parameter.
23 CVE-2010-2904 79 1 XSS 2010-07-28 2010-07-29
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in the System Landscape Directory (SLD) component 6.4 through 7.02 in SAP NetWeaver allow remote attackers to inject arbitrary web script or HTML via the (1) action parameter to testsdic and the (2) helpstring parameter to paramhelp.jsp.
24 CVE-2010-2903 2010-07-28 2011-07-18
10.0
None Remote Low Not required Complete Complete Complete
Google Chrome before 5.0.375.125 performs unexpected truncation and improper eliding of hostnames, which has unspecified impact and remote attack vectors.
25 CVE-2010-2902 119 DoS Overflow Mem. Corr. 2010-07-28 2011-07-18
10.0
None Remote Low Not required Complete Complete Complete
The SVG implementation in Google Chrome before 5.0.375.125 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
26 CVE-2010-2901 119 DoS Overflow Mem. Corr. 2010-07-28 2014-10-28
10.0
None Remote Low Not required Complete Complete Complete
The rendering implementation in Google Chrome before 5.0.375.125 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
27 CVE-2010-2900 2010-07-28 2011-07-18
10.0
None Remote Low Not required Complete Complete Complete
Google Chrome before 5.0.375.125 does not properly handle a large canvas, which has unspecified impact and remote attack vectors.
28 CVE-2010-2899 +Info 2010-07-28 2011-07-18
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in the layout implementation in Google Chrome before 5.0.375.125 allows remote attackers to obtain sensitive information from process memory via unknown vectors.
29 CVE-2010-2898 2010-07-28 2011-07-18
10.0
None Remote Low Not required Complete Complete Complete
Google Chrome before 5.0.375.125 does not properly mitigate an unspecified flaw in the GNU C Library, which has unknown impact and attack vectors.
30 CVE-2010-2897 2010-07-28 2011-07-18
10.0
None Remote Low Not required Complete Complete Complete
Google Chrome before 5.0.375.125 does not properly mitigate an unspecified flaw in the Windows kernel, which has unknown impact and attack vectors.
31 CVE-2010-2896 264 Bypass 2010-07-28 2010-07-29
4.3
None Remote Medium Not required None Partial None
IBM FileNet Content Manager (CM) 4.0.0, 4.0.1, 4.5.0, and 4.5.1 before FP4 does not properly manage the InheritParentPermissions setting during an upgrade from 3.x, which might allow attackers to bypass intended folder permissions via unspecified vectors.
32 CVE-2010-2859 200 1 +Info 2010-07-24 2010-07-26
5.0
None Remote Low Not required Partial None None
news.php in SimpNews 2.47.3 and earlier allows remote attackers to obtain sensitive information via an invalid lang parameter, which reveals the installation path in an error message.
33 CVE-2010-2858 79 1 XSS 2010-07-24 2010-07-26
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in news.php in SimpNews 2.47.03 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) layout and (2) sortorder parameters.
34 CVE-2010-2857 22 2 Dir. Trav. 2010-07-24 2010-07-26
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in the Music Manager component for Joomla! allows remote attackers to read arbitrary files and possibly have unspecified other impact via a .. (dot dot) in the cid parameter to album.html.
35 CVE-2010-2856 79 XSS 2010-07-24 2013-08-23
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in admin/currencies.php in osCSS 1.2.2, and probably earlier versions, allows remote attackers to inject arbitrary web script or HTML via the page parameter.
36 CVE-2010-2855 89 Exec Code Sql 2010-07-24 2010-07-29
6.8
None Remote Medium Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in modfile.php in Event Horizon (EVH) 1.1.10, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via the (1) YourEmail and (2) VerificationNumber parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
37 CVE-2010-2854 79 XSS 2010-07-24 2010-07-26
2.6
None Remote High Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in modfile.php in Event Horizon (EVH) 1.1.10, when magic_quotes_gpc is disabled, allow remote attackers to inject arbitrary web script or HTML via the (1) YourEmail and (2) VerificationNumber parameters, which are not properly handled in a forced SQL error message. NOTE: some of these details are obtained from third party information.
38 CVE-2010-2853 89 2 Exec Code Sql 2010-07-24 2010-07-26
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in flashPlayer/playVideo.php in iScripts VisualCaster allows remote attackers to execute arbitrary SQL commands via the product_id parameter.
39 CVE-2010-2852 79 XSS 2010-07-24 2010-07-26
2.6
None Remote High Not required None Partial None
Cross-site scripting (XSS) vulnerability in modules/headlines/magpierss/scripts/magpie_debug.php in RunCms 2.1, when the Headlines module is enabled, allows remote attackers to inject arbitrary web script or HTML via the url parameter.
40 CVE-2010-2851 89 Exec Code Sql 2010-07-24 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the BookLibrary From Same Author (com_booklibrary) module 1.5 and possibly earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a view action to index.php.
41 CVE-2010-2850 22 1 Dir. Trav. 2010-07-24 2010-07-26
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in productionnu2/fileuploader.php in nuBuilder 10.04.20, and possibly other versions before 10.07.12, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the dir parameter.
42 CVE-2010-2849 79 1 XSS 2010-07-24 2010-07-29
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in productionnu2/nuedit.php in nuBuilder 10.04.20, and possibly other versions before 10.07.12, allows remote attackers to inject arbitrary web script or HTML via the f parameter.
43 CVE-2010-2848 22 2 Dir. Trav. 2010-07-24 2010-07-26
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in assets/captcha/includes/alikon/playcode.php in the InterJoomla ArtForms (com_artforms) component 2.1b7.2 RC2 for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the l parameter.
44 CVE-2010-2847 89 2 Exec Code Sql 2010-07-24 2010-07-26
7.5
None Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in the InterJoomla ArtForms (com_artforms) component 2.1b7.2 RC2 for Joomla! allow remote attackers to execute arbitrary SQL commands via the viewform parameter in a (1) ferforms or (2) tferforms action to index.php, and the (3) id parameter in a vferforms action to index.php.
45 CVE-2010-2846 79 2 XSS 2010-07-24 2010-07-26
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the InterJoomla ArtForms (com_artforms) component 2.1b7.2 RC2 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the afmsg parameter to index.php.
46 CVE-2010-2845 89 2 Exec Code Sql 2010-07-24 2010-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the QuickFAQ (com_quickfaq) component 1.0.3 for Joomla! allows remote attackers to execute arbitrary SQL commands via the Itemid parameter in a category action to index.php.
47 CVE-2010-2844 79 1 XSS 2010-07-24 2010-07-26
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in news_show.php in Newanz NewsOffice 2.0.18 allows remote attackers to inject arbitrary web script or HTML via the n-cat parameter.
48 CVE-2010-2772 255 +Priv 2010-07-22 2013-05-20
6.9
Admin Local Medium Not required Complete Complete Complete
Siemens Simatic WinCC and PCS 7 SCADA system uses a hard-coded password, which allows local users to access a back-end database and gain privileges, as demonstrated in the wild in July 2010 by the Stuxnet worm, a different vulnerability than CVE-2010-2568.
49 CVE-2010-2771 94 Exec Code 2010-07-22 2010-07-22
10.0
None Remote Low Not required Complete Complete Complete
solid.exe in IBM solidDB before 6.5 FP2 allows remote attackers to execute arbitrary code via a long username field in the first handshake packet.
50 CVE-2010-2755 399 DoS Exec Code Mem. Corr. 2010-07-30 2010-08-21
10.0
None Remote Low Not required Complete Complete Complete
layout/generic/nsObjectFrame.cpp in Mozilla Firefox 3.6.7 does not properly free memory in the parameter array of a plugin instance, which allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a crafted HTML document, related to the DATA and SRC attributes of an OBJECT element. NOTE: this vulnerability exists because of an incorrect fix for CVE-2010-1214.
Total number of vulnerabilities : 343   Page : 1 (This Page)2 3 4 5 6 7
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.